Delayed report generation
Incident Report for Ouriginal
Postmortem

Course of events

Due to a problem in the database, several parts of our system got slower and then unresponsive. When it was detected, thorough troubleshooting identified the error and a fix was implemented.

How do we prevent this from happening again?

By developing our routines.

How does this affect your organization?

There are no immediate actions you need to take, since we are taking measures to minimize the inconvenience for all customers.

‌‌

We apologize for the inconvenience this may have caused you.

Yours sincerely,
Team Ouriginal by Turnitin

Posted May 23, 2023 - 13:43 UTC

Resolved
This incident has been resolved.
Posted May 16, 2023 - 11:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 11:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 16, 2023 - 09:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 16, 2023 - 07:49 UTC
Identified
Root cause is identified and fix is in progress
Posted May 16, 2023 - 07:07 UTC
Investigating
We are currently experiencing a delay in generating reports.
Investigating, next update in 60 min
Posted May 16, 2023 - 06:14 UTC
This incident affected: Report Processing, Ouriginal Webinbox, and Ouriginal/Urkund API.