Problems with report generation, API, email submissions
Incident Report for Ouriginal
Resolved
The incident has been resolved, all sent documents have been analyzed.
Posted Feb 19, 2022 - 09:12 UTC
Monitoring
The problem has been solved, we are monitoring all systems. Next update in 2 hours.
Posted Feb 19, 2022 - 08:07 UTC
Update
The problem has been solved, we are monitoring all systems. Next update in 2 hours.
Posted Feb 19, 2022 - 08:07 UTC
Investigating
We are experiencing problems with report generation, email submissions and API.
Next update in 30 min.
Posted Feb 19, 2022 - 07:52 UTC
This incident affected: Email submissions, Report Processing, and Ouriginal/Urkund API.