Webinbox and email
Incident Report for Ouriginal
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 12:16 UTC
Monitoring
We have identified the issue and Webinbox/email submissions are handled. All reports will be generated.
Posted Jan 23, 2023 - 08:48 UTC
Update
We are continuing to investigate this issue.
Posted Jan 23, 2023 - 07:34 UTC
Investigating
Files uploaded to Webinbox are not displayed or analyzed. Email submissions are not analyzed.
All uploaded/sent files will be stored in a queue and analyzed when all systems are operational again.
Posted Jan 23, 2023 - 07:04 UTC
This incident affected: Email submissions and Ouriginal Webinbox.