Webinbox login
Incident Report for Ouriginal
Postmortem

This has been an isolated EU incident, our US environment was NOT affected.

Course of events

Due to a human error, one part of our system got slower and then unresponsive. When it was detected, the error was identified and corrected. When the first error was corrected, there were consequential errors in other parts of our system which were solved direct when they were discovered.

How do we prevent this from happening again?

By training and developing our routines.

How does this affect your organization?

There are no immediate actions you need to take, since we are taking measures to minimize the inconvenience for all customers.

‌‌

We apologize for the inconvenience this may have caused you.

Yours sincerely,
Team Ouriginal by Turnitin

Posted Nov 11, 2022 - 10:00 UTC

Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 17:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 11:07 UTC
Investigating
We see problems for customers trying to log in to the Webinbox, we are investigating.
Next update in 30 min.
Posted Nov 08, 2022 - 10:53 UTC
This incident affected: Ouriginal Webinbox.