Unexpected Service Incident.
Incident Report for Ouriginal
Postmortem

Course of events
Due to heavy load in parts of our system, the service for single sign on was not able to handle requests and reports generated slowly. We found the process that had failed and stopped it, when it was stopped all systems went back to operational state.

How do we prevent this from happening again?
The process was in running state but unresponsive, investigation will decide if further monitoring would be applicable.

How does this affect your organization?
Users has not been able to log in to the Webinbox via single sign on and reports has been delayed. All sent in documents has been handled and reports been made.

We apologize for the inconvenience this may have caused you.
Yours sincerely,
Team Ouriginal by Turnitin

Posted Mar 22, 2024 - 09:28 UTC

Resolved
We've fixed it!

Due to an unexpected problem, you may have been unable to use SSO to log in to the Webinbox in Ouriginal by Turnitin today. We are pleased to advise that service has been restored.

The incident occurred between the following times:

CET 2024-03-22 07:10 to 09:20

We regret any inconvenience this may have caused if you were impacted by today's incident.
Posted Mar 22, 2024 - 08:25 UTC
Investigating
We've run into some issues.

Ouriginal by Turnitin is currently experiencing an unexpected service incident.

During this time, you may find that SSO login to the Webinbox does not work and reports are delayed.

We invite you to track the progress of this incident while we work to bring the service back to optimum health.
Posted Mar 22, 2024 - 07:58 UTC
This incident affected: Report Processing and Ouriginal Webinbox.