Degraded report generation
Incident Report for Ouriginal
Postmortem

This has been an isolated EU incident, our US environment was NOT affected.
Course of events
Due to a temporary error in the database no reports were generated. When it was detected, the error was corrected. All reports were saved in a queue and ‌analyzed as soon as the system was running again.
How do we prevent this from happening again?
We have extended our database monitoring.

How does this affect your organization?
There are no immediate actions you need to take, since we are taking measures to minimize the inconvenience for all customers.
‌‌
We apologize for the inconvenience this may have caused you.
Yours sincerely,
Team Ouriginal by Turnitin

Posted Jan 10, 2023 - 13:51 UTC

Resolved
This incident is now resolved.
The backlog has been handled and system is working as intended.
Posted Dec 02, 2022 - 07:13 UTC
Update
We are continuing to monitor for further issues while working on clearing the backlog of sent in documents.
The backlog will be dealt with throughout the day.
Posted Dec 01, 2022 - 07:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
We are dealing with the backlog of sent in documents and will generate the reports throughout the day.
Posted Nov 30, 2022 - 12:48 UTC
Update
The issue has been identified and we are working on a solution. The current estimate is that this will take less than 1 hour to solve.
All documents sent in are being queued and will get a report once the incident is over.
Next update in 1 hour.
Posted Nov 30, 2022 - 12:12 UTC
Update
The issue has been identified and we are working on a solution. The current estimate is that this will take 1 hour to solve.
All documents sent in are being queued and will get a report once the incident is over.
Next update in 1 hour.
Posted Nov 30, 2022 - 11:09 UTC
Update
The issue has been identified and we are working on a solution. The current estimate is that this will take 2 hours to solve.
All documents sent in are being queued and will get a report once the incident is over.
Next update in 1 hour.
Posted Nov 30, 2022 - 10:08 UTC
Update
The issue has been identified and we are working on a solution. The current estimate is that this will take 2+ hours to solve.
All documents sent in are being queued and will get a report once the incident is over.
Next update in 1 hour.
Posted Nov 30, 2022 - 09:09 UTC
Identified
The issue has been identified and we are working on a solution. The current estimate is that this will take 3+ hours to solve.
All documents sent in are being queued and will get a report once the incident is over.
Next update in 1 hour.
Posted Nov 30, 2022 - 08:08 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2022 - 07:34 UTC
Investigating
We are currently investigating this issue.
Posted Nov 30, 2022 - 06:30 UTC
This incident affected: Report Processing.