Reports & Webinbox
Incident Report for Ouriginal
Postmortem

This has been an isolated EU incident, so any reports generated using our US environment is NOT affected.

 

Course of events

An internal routing problem occurred after an internal DNS recursively got IPv6 routes instead of IPv4 after an update at IANA on 2022-10-07. The issue wasn’t apparent when it showed up as delayed processing and access rights issues. The problem during the incident was alleviated by our internal processes and policies to make the problem not as customer facing as it was. The incident was solved by 2022-10-11. New routines and monitoring tooling was implemented during the incident and put in place to faster identify the issue and to monitoring it if it would be a future issue.

 

How do we prevent this from happening again?

Following our immediate actions to mitigate the effects of the incident, we have also addressed the change management process and have been in contact with our IT provider to have them update on their side. 

 

How does this affect your organization?

There are no immediate actions you need to take since we are taking measures to minimize the inconvenience for all customers and all reports created during or direct after the incident are correct. 

We apologize for the inconvenience this may have caused you.

Yours sincerely,
Team Ouriginal by Turnitin

Posted Oct 31, 2022 - 09:41 UTC

Resolved
This incident has been resolved.
Sorry for any inconvenience caused, and thanks for your patience during the incident.
Posted Oct 11, 2022 - 12:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2022 - 07:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2022 - 06:51 UTC
Update
We are continuing to investigate the issues.
Next update in 60 min.
Posted Oct 11, 2022 - 05:59 UTC
Investigating
We are experiencing problems with our reports, does not load. Old/new Webinbox unable to log in to.
Next update in 90 min.
Posted Oct 11, 2022 - 04:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2022 - 15:10 UTC
Update
There is one remaining issue with "old Webinbox" which does not accept logins,
All submitted documents have been queued and will be processed.
Next update in 90 minutes.
Posted Oct 10, 2022 - 13:39 UTC
Update
The issues have been identified, and we are implementing fixes.
All submitted documents have been queued and will be processed.
Next update in 60 minutes.
Posted Oct 10, 2022 - 12:38 UTC
Update
The issues have been identified, and we are implementing fixes.
All submitted documents have been queued and will be processed.
Next update in 60 minutes.
Posted Oct 10, 2022 - 11:38 UTC
Update
The issues have been identified, and we are implementing fixes.
Next update in 30 minutes.
Posted Oct 10, 2022 - 11:08 UTC
Update
The issues have been identified, and we are implementing fixes.
Next update in 30 minutes.
Posted Oct 10, 2022 - 10:32 UTC
Update
The issues have been identified, and we are implementing fixes.
Next update in 30 minutes.
Posted Oct 10, 2022 - 09:55 UTC
Update
The issues have been identified, and we are implementing fixes.
Next update in 30 minutes.
Posted Oct 10, 2022 - 09:20 UTC
Update
The issues have been identified, and we are implementing fixes.
Next update in 30 minutes.
Posted Oct 10, 2022 - 08:44 UTC
Update
The issues have been identified, and we are implementing fixes.
Next update in 30 minutes.
Posted Oct 10, 2022 - 08:14 UTC
Identified
The issues have been identified, and we are implementing fixes.
Next update in 30 minutes.
Posted Oct 10, 2022 - 07:45 UTC
Update
We are continuing to investigate the issues.
Next update in 30 min
Posted Oct 10, 2022 - 07:14 UTC
Update
We are continuing to investigate the issues.
Next update in 30 min
Posted Oct 10, 2022 - 06:44 UTC
Investigating
Webinbox login does not work.
Problems with email submissions.
Next update in 30 min.
Posted Oct 10, 2022 - 06:13 UTC
This incident affected: Ouriginal Webinbox and Ouriginal Plagiarism Detection Result Interface.