Wrong percentage in report export
Incident Report for Ouriginal
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 12:14 UTC
Update
We are continuing to investigate this issue.
Posted Mar 29, 2023 - 11:41 UTC
Update
We are continuing to investigate this issue.
Posted Mar 29, 2023 - 10:41 UTC
Update
We are continuing to investigate this issue.
Posted Mar 29, 2023 - 09:40 UTC
Investigating
Right now, the PDF/HTML export of our report show the wrong similarity percentage. We are investigating and will provide next update here in 60 min.
Posted Mar 29, 2023 - 08:42 UTC
This incident affected: Ouriginal Plagiarism Detection Result Interface.