Report processing - degraded performance
Incident Report for Ouriginal
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 21:15 UTC
Monitoring
A fix has been implemented and reports are being analyzed. You can expect your results during the afternoon/evening (CET).
Posted Jan 26, 2023 - 13:31 UTC
Identified
Right now we have degraded performance in report processing, all sent documents are stored in a queue and will be analyzed.
Posted Jan 26, 2023 - 09:50 UTC
This incident affected: Report Processing.