Delayed report generation
Incident Report for Ouriginal
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 05:08 UTC
Monitoring
We have had delays in the report generation over the weekend, all sent in documents are stored in a queue and will be processed during the day.
Posted Apr 17, 2023 - 06:43 UTC
This incident affected: Report Processing.